Audio Bible

Discussion in 'General' started by Brother Mike, May 9, 2018.

  1. Brother Mike

    Brother Mike Active Member

    Hi Brandon,
    I was attempting to set up my Bible .mp3 files with SS, but I am getting an error that there was a problem initialing MCI. I looked around, and the only thing I have found is possible file corruption. I have spot checked my files and they seem to play fine in the available players in Win 10 Pro.

    I have the newest SS and the old AMG Scourby .mp3 files. Any thoughts?
     
  2. Brandon Staggs

    Brandon Staggs Administrator Staff Member

    Have your mp3 files been "touched" but something that adds MP3 tags? The SwordSearcher "player" just makes calls to the Windows MCI api to play the files, and it appears that some mp3 taggers put stuff in there that trips it up. If the audio files are unaltered from the CDs/DVD-ROMs they should work (I still regularly test with them).
     
  3. Brother Mike

    Brother Mike Active Member

    Hmmm. Good question. They have been floating around several systems over the years :) I'll see if I can check them. Thank you.
     
  4. Brandon Staggs

    Brandon Staggs Administrator Staff Member

    Someone once told me they were able to make it work after they used a utility to remove all of the mp3 tags from the files. I do not know what utility they used for that, though.
     
  5. wsbones

    wsbones Beta Tester

    I think I might have been me. The utility you suggested was MP3TAG. It fixed the problem.
     
    marty and Brandon Staggs like this.
  6. Brandon Staggs

    Brandon Staggs Administrator Staff Member

    That rings a bell. Looks like there are some tutorials on that: https://www.bing.com/search?q=use+m...AB920B2142999259C171304CFCA8&FORM=CHRDEF&sp=1

    I hasten to mention for the benefit of new users: the unaltered files from the recommended Hendrickson Scourby MP3s work fine. The only problems I have seen come in when some other application, like iTunes or something else, modifies those files.
     
    Brother Mike likes this.
  7. wsbones

    wsbones Beta Tester

    I think that was the problem I had - iTunes
     
  8. Brother Mike

    Brother Mike Active Member

    I downloaded that last night. I will see how it does. Thank you both.
     
  9. Brother Mike

    Brother Mike Active Member

    Yep, MP3TAG fixed the issue. All 1189 files in about 5 minutes. Working fine. Thanks all!!