Fixed! Can't save my work.

Discussion in 'Module Discussion' started by Jesse, Feb 24, 2014.

  1. Jesse

    Jesse Member

    I have been a been a SS user for years and recently had hard drive trouble and had a "computer tech" transfer my SS files and other things to another hard drive. I had to reinstall SS, and now when I attempt to edit my entries in my created modules it won't let me, however I am able to create new entries(that is to say just a title) but am unable to save any content to the entry(the green check mark is showing gray like i haven't typed anything). Any help would be great. Thanks
  2. Brandon Staggs

    Brandon Staggs Administrator Staff Member

    Please see here. This issue has been fixed in the current version of SwordSearcher. There are some more details in this thread.
  3. Jesse

    Jesse Member

    I just purchased SS7 upgrade, and now my user modules appear like built in modules. I'm sorry for the trouble, and thanks in advance.
  4. Brandon Staggs

    Brandon Staggs Administrator Staff Member

    No trouble at all.

    Right-click one of your module tabs and select the module information item. The information window that comes up should tell you why you can't edit it. Almost always, this is because the files were, at some point, moved into an invalid storage location such as the Program Files folder. If you move the user module files into your Documents\SwordSearcher User Modules folder, you should be good to go.

    If you need more assistance with this, please go to the Help menu, select Module Error Log, and then send a copy of that information (right-click and select Copy All) to me by email at bstaggs@swordsearcher.com and I will take a closer look at what is going on.
  5. Johnny NL

    Johnny NL Active Member

    Yup!....
    Been there and done that.... now works A1 !
    Be Blessed!

Share This Page