Fixed! Editing my commentary

Discussion in 'General' started by JustJerry, Dec 29, 2013.

  1. JustJerry

    JustJerry Member

    I just tried to edit my commentary in the commentary section & I cannot save it. I believe this is the first time I’ve tried to edit it since I upgraded to 7.0.

    When I type something into it & X it it offers nothing to save it, & it closes & what I entered is gone.

    Or if I click on the File tab, click save & close, its not saved.

    Could someone please tell me what I’m doing wrong & or what went wrong? I just now tried it several times & its not saved.

    Thanks,
    Jerry
  2. Jeffery

    Jeffery Member

    Click on your Check for Updates under the Help menu. There was an update{7.0.1.5} that fixed this problem in Win 8.
    Brandon Staggs likes this.
  3. 5UKM

    5UKM Member

    Hi Jerry, Try clicking the "tick" mark to the left of the "X". Works for me.
  4. wsbones

    wsbones Beta Tester

    Is your commentary in a read-only directory? It should be in the SS user directory (C:\Users\USERNAME\Documents\SwordSearcher User Modules) and not in the program files directory. Also could the file be marked as read-only?
  5. Brandon Staggs

    Brandon Staggs Administrator Staff Member

    See this post, this has been fixed. This problem is actually due to changes in Internet Explorer 11. (The HTML editor control inside of SwordSearcher is dependent on this component in Windows). I consider this a bug in IE 11, and like others I expect they will eventually fix it. But anyway, it's fixed in SwordSearcher 7 with the free hotfix.

    As it turns out, this will affect Windows 7 as well, if the user has IE 11 installed. This solution is still the correct one.
  6. JustJerry

    JustJerry Member

    Thanks much. Sorry I did not think to include what computer I've got, here about a year ago my XP computer kept smoking power supplies. After the 3rd one I finally bought a new computer, Windows 7 Professional. After buying this one my wife wanted me to set my old up for her. I order another power supply from Tiger Direct on the net instead of buying one local. Since them the power supply has not gone up in smoke.


    The hot fix from SwordSearched fixed my problem, & it now works perfectly, I think each of you for your help.


    Since having Windows 7 there has been two updated that has been very unpleasant, the latter one not near as bad as the 1st. The 1st updated that messed up my computer I could receive emails, nor could I send them. I searched & searched trying to find the problem. Finally it dawned on me it started when the last updates were installed. I used System Restore & it fixed the problem. I did not do no more updates until the next updates came out. When they installed everything worked just find.

    Seems Microsoft is becoming good at creating problems where there's not problem, one would think they could do a better job on something they built.

    God Bless
    &
    Happy New Years,
    Jerry
  7. jdk

    jdk Member

    Hello. I'm using Ver 5.5.1.3, and I'm unable to save commentary edits. I confirmed that the user module is in the proper folder as indicated above. Any hope for me? ;)
  8. JustJerry

    JustJerry Member

    In the past were you able to save your commentary edits? If so the updated from Microsoft probably changed something that stops you from saving your edits.

    I found that if you don't have the SwordSearcher 6.0 or newer there's no updates.

    Wish I could be of more help, I started out with a 5.4.1 yet I've kept mine updated to the newest version, so far.
  9. Brandon Staggs

    Brandon Staggs Administrator Staff Member

    Unfortunately if your computer is upgraded to IE 11 but you don't also upgrade SwordSearcher you can have this problem. It is likely that Microsoft will eventually fix this problem, but in the meantime, these are your options:
    • Upgrade SwordSearcher to SwordSearcher 7. There is a discount available for you and more information here. This is really the best option. The version you are using now is quite old.
    • Downgrade Internet Explorer to 10. There are several web sites that explain how to do this, here's one. (Careful, some of their ads are placed in misleading places. You don't need to click their download links.)
    • Use a workaround: You can force the save button to become active if you switch to the code editor (the code tab at the bottom of the editor window), make a small change (such as adding and removing a space), and then go back to the design editor and save/close. This is a bit of a pain especially if you use the editor often.
  10. JustJerry

    JustJerry Member

    You might fix the problem by clicking on Tools, them Internet Options, them Security Settings, them Custom level, scroll down to Scripting them click on either Disable or Enable.

    No promises, none at all, a while back a friend was having a similar problem with a different program & this fixed his issue, but if it does not work you can easily change it back to the present settings.
  11. jdk

    jdk Member

    Thanks you all for your kind attention. I think the most straightforward way of dealing with this is with an upgrade. SwordSearcher is certainly a good value, especially for those of us who appreciate the AV and "the old paths, wherein is the good way".

    God's richest blessings to you all.
    marty and Ruthlyn like this.
  12. jdk

    jdk Member

    Greetings.

    Well I've installed the upgrade to 7, taken the hotfix, and all is well! Thanks again.
  13. JustJerry

    JustJerry Member

    Good, your now good to go!
  14. Johnny NL

    Johnny NL Active Member

    Houston, we have a lift off !
    Amen, it is so great when enjoy all the features.... isn't it?
    MAN ! do I love SS......Amen and Amen
    Ruthlyn likes this.

Share This Page