Bible References. How do you un bold them with the new version?

#1
I like the way the new bible references work when in the editor mode. It's very handy for me.

But I have 1 problem with it. Whenever I add a reference like Luke 4:3 it shows up as unBolded in the editor in green text (the old way the text was always blue) or I can make the text bold and it works in the editor.

My problem is that the reference always appears with bold blue text when ever I'm not in the text editor.

The old way the text always followed what was in the editor and the text was always blue no matter which panel I was in. Is there any way I can get back to this color and bold wise?

Again let me say that I really like this new option. It really helps me.
Dave

PS: Is there any way the old references can be automatically updated whenever they are loaded into the text box with out having to manually reenter the reference again. That way I can get rid of having 2 different colored text reference in the text being editor; but I can live with it if it's a big problem to be fixed.
 

marty

Beta Tester
#2
But I have 1 problem with it. Whenever I add a reference like Luke 4:3 it shows up as unBolded in the editor in green text (the old way the text was always blue) or I can make the text bold and it works in the editor.

My problem is that the reference always appears with bold blue text when ever I'm not in the text editor.

The old way the text always followed what was in the editor and the text was always blue no matter which panel I was in. Is there any way I can get back to this color and bold wise?
In the Editor you can highlight the verse reference, then go to Format in the Editor menu and choose Remove Formatting, the bold effect will be gone when you save the entry. :)
 
#3
Thanks for trying to help but I must be having a bad day because I'm NOT getting it.
I though "removing formatting" would work but it didn't . I need to figure out what I'm doing wrong.
It takes me a while to figure thing out. I will keep at it until I get it.
thanks again for the help.
Dave
 

Brandon Staggs

Administrator
Staff member
#4
If you had blue links in the editor using previous versions of SwordSearcher, that was probably because they were copied that way from another resource inside SwordSearcher which displayed the blue and bolding used previously, however it wasn't an automatic live link in the editor, but a representation of the text format copied and pasted or selected by manual manipulation.
That is correct.

If the text in the editor is blue, it means that it is a hard-coded link of some kind. The green "live markup" means the text will be linked when it is displayed in the main panels. The blue ones means it is already linked because it was pasted in, or perhaps because the CTRL+T option was used to force the reference to be expanded in-line and hard-coded. There is no automated way to "undo" this, BUT:

Put your typing caret on a link, then use the "remove link" function of the format removal menu:

2018-04-12_7-53-43.png


As for the "bold" in the reference in the text panels, this is not a configurable option. I have experimented with removing it and it makes the references less easy to read, especially for long lists of references. The emboldened book abbreviation makes it easier to scan the text visually. However, I understand this might be a matter of taste and I will consider adding an option to disable this in the future.
 
A

Anonymized member 1393

Guest
#5
Thanks for trying to help but I must be having a bad day because I'm NOT getting it.
Dave
Sorry for my creating confusion for you. clearly i'm not very clear, or I answered the wrong question. ;) [I deleted my posts]
 
#6
Well things look a lot better today even though it is Friday the 13th. LOL .

The remove link function does work for me so that helps and I now understand a little better how the link works.

I hope you will allow the bible references to be bold or NOT bold because for me when I open a text my eyes automatically go to the bold bible references instead of the text and that is a distraction for me.

And to Mobi:
The confusion is on my part not yours. Like I said some days are better than others Please don't stop posting.

Dave
 
Top