Copy and paste and mouse-over problems in edit mode

Regie

Active Member
Messages
408
I am trying to make multiple copy and paste of Jer 9: in edit mode. It will not highlight it so I can copy and paste it. It will highlight it in other than edit mode though. So I can highlight and copy from it over to the edit mode, but the next problem will be highlighting and copy and pasting all the Jeremiah 9 verses and putting them together in one verse entry. Copy and paste work everywhere else - just not in edit mode.

If I have made sense in the above, does anyone have any suggestions on what my problem might be? I have rebooted and have not been able to find in SS settings an answer to my problem.

Oh, if I have not made sense in the above, please ask me for further explanation if you will.

Thanks,
Regie
 

wsbones

Beta Tester
Messages
3,070
Copy and paste works for me. I edited a verse note, selected some text, used ctrl-c to copy, and ctrl-v multiple times to make replicates.

Are you using the latest version of SS? Do you have any utility programs installed that might be interfering? It's a difficult problem to diagnose. Not sure what else could be causing the problem.
 

Regie

Active Member
Messages
408
I do have the latest version. I was hoping something in preferences in SS would work, but some of that stuff is hard for me to understand. However, copy and paste work everywhere else except in edit mode. I cannot highlight anything in edit mode. Maybe Brandon will have some idea when he can get around to seeing all this. Thanks much for trying to help me out on this.
 

Regie

Active Member
Messages
408
I think I am going to re-install that latest version. It might help to cross my eyes, etc. but no way can my toes work like that. :)
 

marty

Beta Tester
Messages
1,992
Copy and Paste works for me, as well. Is 'highlighting' the text the problem? You could try Ctrl+a in the editor to select all and see if that works - that is a keyboard command and will bypass the mouse. You could also try the copy/paste commands in the Edit menu (or right-click options), or Ctrl+c for Copy, Ctrl+v for Paste. If you can narrow down where the problem is, it would help to figure out what's going wrong and resolve the issue. Are you copying Jer 9 verses from the Bible panel to a book entry, or from one book to another book, or from one entry to another entry within one book?
 

Regie

Active Member
Messages
408
Copy and Paste works for me, as well. Is 'highlighting' the text the problem? You could try Ctrl+a in the editor to select all and see if that works - that is a keyboard command and will bypass the mouse. You could also try the copy/paste commands in the Edit menu (or right-click options), or Ctrl+c for Copy, Ctrl+v for Paste. If you can narrow down where the problem is, it would help to figure out what's going wrong and resolve the issue. Are you copying Jer 9 verses from the Bible panel to a book entry, or from one book to another book, or from one entry to another entry within one book?
Yes - I can highlight the text in reading mode but I cannot highlight in edit mode. The pop-up will not work in either reading or edit mode. It is some kind of new problem, for I have always been able to highlight, ctrl-c and then ctrl-v and it would all work just fine. I can do something in edit mode like Zec 13: and save it. Then I can go into reading mode and copy that - then return to edit mode and paste it in front of each verse. But that is a lot of trouble. :) I just while ago finished the Old Testament like that, but now without being able to highlight and copy and paste and delete it from one place so I can copy it into the right right entry is impossible for me to do at this point. Thanks for trying to help me out on this problem. Oh, BTW, I got a mouse from another computer and hooked it up - no avail. So, I guess it is not the mouse that is the problem. duh! Maybe tomorrow I can get up and the whole thing will be working again. Well, I can hope. :) Oh, control A works ok but I just cannot highlight anything in edit mode. The only thing that I see I can do now is to export the module, add the $$ in front of the text and go with that. The problem there is duplicate verses and I would then have to deal with that. However, that is the only out for all this mess that I can see. More headaches.
 

Johnny NL

Well-Known Member
Messages
925
Yes - I can highlight the text in reading mode but I cannot highlight in edit mode. The pop-up will not work in either reading or edit mode. It is some kind of new problem, for I have always been able to highlight, ctrl-c and then ctrl-v and it would all work just fine. I can do something in edit mode like Zec 13: and save it. Then I can go into reading mode and copy that - then return to edit mode and paste it in front of each verse. But that is a lot of trouble. :) I just while ago finished the Old Testament like that, but now without being able to highlight and copy and paste and delete it from one place so I can copy it into the right right entry is impossible for me to do at this point. Thanks for trying to help me out on this problem. Oh, BTW, I got a mouse from another computer and hooked it up - no avail. So, I guess it is not the mouse that is the problem. duh! Maybe tomorrow I can get up and the whole thing will be working again. Well, I can hope. :) Oh, control A works ok but I just cannot highlight anything in edit mode. The only thing that I see I can do now is to export the module, add the $$ in front of the text and go with that. The problem there is duplicate verses and I would then have to deal with that. However, that is the only out for all this mess that I can see. More headaches.
Hi Regie,
I did try to "redo" your problem/situation, and cannot physically RE-produce it.
"MOUSE", indeed could be an issue. Was that mouse working fine before using it with this PC?
All the "clip board, Ctrl+C and Ctrl+C, highlights", all is working fine on my side.
Is it a "new" situation that occurred since you changed things? (mouse, any thing else.)
Is your SS9 installed only on this PC, or if you have another laptop, install SS9 and try your trouble shooting. ?!?!?
I do not see any specific "preferences" to be set up differently regarding this.
Please, keep me posted.
 

Johnny NL

Well-Known Member
Messages
925
Here is "my" Misc.Options set ups:



SS9 Misc.Options.PNG
 

Regie

Active Member
Messages
408
The mouse was working fine as of yesterday. It is a new problem that I have been wrestling with all day long. I have run Advanced System Repair, hoping it would find the problem and correct it, but it did not. I will try it again before I give up for the day.

It is strange how it all has worked out today though. I began the day in Spurgeon with Jeremiah 9:1. I finally brought up Forge and started working. My computer crashed on me once and I lost what I had been doing in Forge for maybe and hour or more. I then wised up a bit and decided to start saving my work a lost as I did it. It worked. There were double entries in a lot of places, but I made notes as to where they were and just what text they followed and avoided tons of double entries. I finished all of the Old Testament that way. Now, if I can ever get my copy and paste to work properly, I can go back and copy and paste from those, but as of right now I do not have high hopes that such will happen. Maybe my computer will get a good nights sleep and decide to act right tomorrow. ha. It is a pretty new computer and I do not understand what is going on - maybe some kind of stupid virus. It is a shame that some people have nothing better to do than to create viruses and cause the rest of us extreme problems.

Thanks for your hard work in trying to help me out with this problem. MGB.
 

Brandon Staggs

Administrator
Staff member
Messages
5,365
@Regie , could you please go to Help, System Information, and send me a private message with the details? You can send it here as a private conversation, or, email it to be at support@swordsearcher.com .
 

Regie

Active Member
Messages
408
@Regie , could you please go to Help, System Information, and send me a private message with the details? You can send it here as a private conversation, or, email it to be at support@swordsearcher.com .
The Lord evidently heard my prayer and probably some prayers by good friends, but, guess what? It is working like a top this morning. The only thing different is that I noticed in my taskbar a new icon. I mouse over it and it says it is SwordSearcher 8. I am afraid to click on it at all. However, do you think that might have had something to do with my troubles? I could copy and paste in every program except in the edit mode only in SwordSearcher and text popups did not work. It would highlight just a smidge sometimes, but then on a second try - absolutely nothing. All I can say is "Praise God from Whom all blessings flow." I bet even Job never had a problem like this, but he may have never lived to be almost 82. :)
 

Regie

Active Member
Messages
408
Here is a text that rather goes along with my thinking about all the trouble I had yesterday. My patience was about shot:

La 3:26. It is good that a man should both hope and quietly wait for the salvation, of the LORD.

God’s time is always the best time. To deliver you just now might be to deprive you of the benefit of the trouble. You must bear it till it produces “the peaceable fruit of righteousness.” When the doctor puts on a blister, we are not to take it off the next minute. No; patience must have her perfect work, that we “may be perfect and entire, wanting nothing.”
 

Brandon Staggs

Administrator
Staff member
Messages
5,365
I mouse over it and it says it is SwordSearcher 8.
Probably just left over from a previous taskbar shortcut. You can un-pin it if you've got the new version 9 one on there now.
 
Top