New forum software migration

Brandon Staggs

Administrator
Staff member
#1
As you might have noticed, the forum software has been changed.

The old system was getting pretty long in the tooth.

I've migrated the old forum posts, threads, and users to the new one. Hopefully the transition is a smooth one for you. If you have any problems, please let me know. You can email me directly at bstaggs@swordsearcher.com if there is a problem preventing you from logging in or posting.

You may want to double-check your profile settings. Your user name on the upper-right of the page can be used to access your profile. In particular, you may want to upload a new avatar (profile picture).
 

Brandon Staggs

Administrator
Staff member
#2
Also, signatures did not make it through the migration, so you will need to edit your signature if you want one.
 

marty

Beta Tester
#3
Wow! Now I understand the Facebook post! This will take some getting used to, but it looks great! And I see that we have a "Like" button! :) And after I posted, I see that my signature did actually make it through the transition! :p
 

Brandon Staggs

Administrator
Staff member
#4
Wow! Now I understand the Facebook post! This will take some getting used to, but it looks great! And I see that we have a "Like" button! :) And after I posted, I see that my signature did actually make it through the transition! :p
Oh, that's good. I didn't see mine and assumed none made it through.
 

marty

Beta Tester
#5
I saw that my signature has a link so I clicked on it and it brought up a non-existent page: http://swordsearcher//bible/Jer32.17. :eek: I'll see if I can do something about that on my end (in the signature)...
 

Brandon Staggs

Administrator
Staff member
#6
I saw that my signature has a link so I clicked on it and it brought up a non-existent page: http://swordsearcher//bible/Jer32.17. :eek: I'll see if I can do something about that on my end (in the signature)...
For now you might just want to remove the hotlink. The forum software appears to always force the http in front of it. I'll need to find out of that can be changed.
 

marty

Beta Tester
#7
I think the signature is ok now. This is a lovely page design! I like the clean look of it. Have you sent out an email advising members to expect something different with the forum? I thought I was in the wrong place when I first saw this.

Oh, never mind! I just got my email!
 

Brandon Staggs

Administrator
Staff member
#8
I think the signature is ok now. This is a lovely page design! I like the clean look of it. Have you sent out an email advising members to expect something different with the forum? I thought I was in the wrong place when I first saw this.

Oh, never mind! I just got my email!
Actually I haven't sent out an email just yet, I posted to the facebook page but will announce in the next newsletter. The emails you are getting are probably subscription notifications (you can turn them on or off in the profile settings).
 

marty

Beta Tester
#9
On the Recent Activities page, on the right side there is a Recommendations box showing a couple links. The second link goes to an error page: [link removed]
 

Brandon Staggs

Administrator
Staff member
#10
Thanks, that should be fixed now.
 

Gord

Beta Tester
#11
There you go and just mess up the old guy, now I can't find where I put stuff, the color is all wrong(pink-really?) hard to see stuff, it wasn't broke-so what needed fix'n, all my usual clicking spots have been moved.....

Other then that it looks good. :D
 

Brandon Staggs

Administrator
Staff member
#12
it wasn't broke-so what needed fix'n,
Well, actually, the ancient forum software I replaced was giving serious problems in some newer browsers in the editor. I was having a lot of problems posting content myself, which was one of the reasons for the upgrade.

I have to get used to the new locations of the links/buttons too. ;)
 

marty

Beta Tester
#14
You have pink? I have white with blue accents...
 

Brandon Staggs

Administrator
Staff member
#15
My "color expert" (that is, my wife, who isn't color blind like I am) assures me there is no pink here. I wonder if your monitor settings are a bit off -- I calibrate mine every few months since I have to do web design work.
 

Gord

Beta Tester
#16
It's orange or something that renders pink on the flat screen, pastel is good, green is better, BUT, being married over 43 years, the "color expert" wins.

Really what color are the headings on the main forum page, it all looks pink to me.
 

Brandon Staggs

Administrator
Staff member
#17
The main colors are blue/teal and the accented items are a cream-like color. That's what I'm told anyway. :)
 

marty

Beta Tester
#20
Gord, think of it as "Sandstone" and you'll feel better!
 
Top