QC font size

RevTim

Beta Tester
Is the QC supposed to look like this? I didn't see a way of [1] adjusting the font in the search box, or [2] expanding the search box into full screen mode?

EDIT: Ok, used my mouse to adjust the size of the box. But can I make the font smaller inside?

1584914851824.png
 

Brandon Staggs

Administrator
Staff member
There are two possibilities here --

1. You're on a really old release of Windows 10 that has a DPI bug. I've seen this kind of thing fixed just by allowing Windows 10 to update. You might check that (Windows Update) to be sure there are no pending feature updates for Windows. The current release of Windows is 10 is 1909.

2. (More likely) you just need to change the font settings. File, Preferences, Fonts and Colors. If the default font size there is correct, double-check what you have in the Individual settings for the Verse List.

1584915547828.png



1584915555766.png


3 (maybe). The global zoom setting might be changed. From your View menu make sure your zoom setting is 100% (but you'd probably notice from the other panels.)

1584915812422.png
 

RevTim

Beta Tester
It's currently set @ 14 points, but those seem much larger than 14 pts. I will have to check on my windows update. Thanks.
 
Top