Audio Just Stopped Working... ?

Pastor Langley

Active Member
Messages
227
I have never had this problem. I have my Scourby Audio files inside my user folder as always. Both office PC and laptop. No problems. Yesterday on laptop worked fine, today this.
Removed location and set new locations, SAME.
Screenshot 2024-05-31 073802.png I went and copied, changed location to C:\ drive. Nothing.
This is weird. This should be a simple task, so any help would be appreciated.
Thanks CamperDave
 
No it does not play anything, OT or NT files.
What does "while display disabled"?
 
Wow, I think I fixed it.
Went into Bluetooth settings.
The TV at my son's house was set up for displaying our pics and videos.
Once removed (TV) all was fine!

Wow, one more thing learned.
 
I've never seen that error message before. Anyway, any time Windows detects a display change it's possible for the audio output to change or be re-directed, and in this case obviously stopped it from working. Whenever I don't hear something when I think I should, or something won't play, I check the audio output device:

1717177639011.png
1717177653186.png


and make sure it's set to the actual speaker output that I use.

Glad you figured it out.
 
Glad I am able to find "Error Messages" never seen before... Ha!
Thanks for the Feedback all...
 
I've never seen that error message before. Anyway, any time Windows detects a display change it's possible for the audio output to change or be re-directed, and in this case obviously stopped it from working. Whenever I don't hear something when I think I should, or something won't play, I check the audio output device:

View attachment 2230 View attachment 2231

and make sure it's set to the actual speaker output that I use.

Glad you figured it out.
Yes sir this is what I done, did, it worked after this, Thanks.
 
Back
Top