Formatting in a user book module

#1
I cannot seem to change the font size of references in verses pasted into my user book module. I can increase the font size of my text that I have used but when I paced a verse and reference into the editor I cannot enlarge the font of that particular text no matter what I do.

Is there a way around this? Or am I doing something incorrectly?

Cheers for now
dan
 

marty

Beta Tester
#2
The problem is that what you're pasting has brought formatting with it. You might try setting the clipboard copy in SwordSearcher to plain text so it will dump any formatting copied with it. The setting is in Misc. Options in Preferences under the File menu. That will work when you copy and paste within SwordSearcher. I'll upload a picture.
Image1.jpg
If that doesn't work, or if you want to paste text from outside SwordSearcher, you can right click and choose 'paste as plain text' (Shift + Ctrl + V).
Hope that helps.
 
A

Anonymized member 1393

Guest
#3
You can also try the "Style and Format Cleaner..." in the Format "tab" of the editor. I use this to keep text bolding and other things but usually *uncheck* "Keep Links and Anchors". I have been bringing notes and topics into SwordSearcher 8 from another program too which has imbedded links for the verse references which do not work in SwordSearcher.

Other tip...
if you have a general reference to a whole chapter for example that you do NOT want to let SS create a link to, format it like this... /Romans 6/ if you put the slash before and after, then the slash doesn't show up in the finished book but just the text Romans 6 shows up without creating the link to the whole book.
 

Brandon Staggs

Administrator
Staff member
#6
Glad that worked for you. For the benefit of others who may look through this thread for an answer, here is where you can access the style and format cleaner.

2017-10-14_6-31-19.png
 
Top